GX2 - Files service
Incident Report for Author-it Cloud Service Status
Resolved
We have addressed the underlying flaw that made the system unavailable and hard to bring back on-line.

We apologize for the disruption and inconvenience this will have caused.
Posted Aug 29, 2024 - 00:39 UTC
Monitoring
The FILES service is back on line.
We are continuing to work with AWS to identify the root cause.

We regret the the disruption to services.
Posted Aug 28, 2024 - 03:21 UTC
Investigating
Multiple users have reported issues accessing the Files module. We’re currently investigating this issue, and will continue to provide updates.
Please note that published outputs can still be viewed and downloaded via the Publishing page.

We sincerely apologize for the disruption to service.
Posted Aug 27, 2024 - 23:03 UTC
This incident affected: Status Page Email Notifications.