Certificate expiry error

Incident Report for Authorit Cloud Services

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 07:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2025 - 07:49 UTC

Identified

We have identified the issue and updated the affected server, and are currently testing.
Posted Sep 30, 2025 - 07:46 UTC

Investigating

Some customers on our European servers are experiencing a certificate expiry error when attempting to connect to Author via the desktop (RDP).
Posted Sep 30, 2025 - 07:45 UTC
This incident affected: Author-it Cloud (GX1).