GX2: Problems logging into Author

Incident Report for Authorit Cloud Services

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 19:12 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 01, 2025 - 02:48 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 01, 2025 - 02:47 UTC

Monitoring

A fix has been implemented and we continue to monitor results.
Posted Jul 01, 2025 - 02:38 UTC

Investigating

We are currently investigating a problem with users access Author. Users attempting to login are presented with a Library Select window and are unable to login to Author successfully.
Posted Jul 01, 2025 - 02:23 UTC
This incident affected: Author-it Cloud (GX2) and Statuspage Email Notifications.