No access to Company Share from within Author

Incident Report for Authorit Cloud Services

Resolved

Full access to Files from Author has been restored.
Posted Jul 14, 2025 - 02:30 UTC

Investigating

We are currently investigating an issue where Author is unable to access folders in the Company Share resulting in linked images failing to display and an inability to create new ones.
Posted Jul 13, 2025 - 21:00 UTC
This incident affected: Author-it Cloud (GX2) and Statuspage Email Notifications.