GX2 RDP Servers Intermittently not connecting

Incident Report for Authorit Cloud Services

Resolved

Affected RDP servers are now back online and Author is back to 100% availability by both Desktop and Browser connection methods.
Posted Apr 15, 2025 - 04:21 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2025 - 03:57 UTC

Identified

Some of the RDP servers on GX2 are giving an error when attempting to connect to Author. Trying again in a minute or two usually results in a successful connection.
We've identified the problem and are getting the remaining servers back online. We'll update this incident once it is fully resolved.
Posted Apr 15, 2025 - 03:56 UTC
This incident affected: Author-it Cloud (GX2).