Author cannot access files

Incident Report for Authorit Cloud Services

Resolved

File access from Author has now been restored.

If you are still experiencing an issue, please log out of Author, wait at least 20 minutes and log in again. If you attempt to log in within 20 minutes Author will automatically connect back to your last session.
Posted Sep 12, 2025 - 10:34 UTC

Identified

We have identified an issue where Author has lost access to the network drives. We are working on a resolution.
Posted Sep 12, 2025 - 05:00 UTC
This incident affected: Author-it Cloud (GX2).