Intermittant RDP connection issues
Incident Report for Author-it Cloud Service Status
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 22:37 UTC
Update
At this time we believe that the issue related to the bad MS Patch has been resolved.
Posted Aug 06, 2024 - 22:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2024 - 00:39 UTC
Investigating
We are currently experiencing intermittent RDP connection issues particularaly in the GX2 environment. We believe that this is related to a recent bad Microsoft Update.
Work continues to reduce the impact however problems may continue to be observed by some Users.

Please do raise a ticket so that we can keep track of who was impacted.
Posted Aug 01, 2024 - 00:39 UTC
This incident affected: Author-it Cloud (GX1, GX2).