Author New Mode issues

Incident Report for Authorit Cloud Services

Resolved

All appears to be in working order. Please contact support if you find any issues
Posted Jul 01, 2026 - 01:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2026 - 01:37 UTC

Investigating

Since updating there is an issue with author new mode sessions. We are currently investigating. Please use legacy mode in the interim until further notice. We apologise for the inconvenience.
Posted Jul 01, 2026 - 01:17 UTC
This incident affected: Author-it Cloud (GX1).