Some users unable to log in with SSO

Incident Report for Authorit Cloud Services

Resolved

This issue has been resolved and full service is restored for affected SSO customers.
Posted May 05, 2025 - 21:47 UTC

Update

We are continuing to investigate this issue.
Posted May 05, 2025 - 19:23 UTC

Update

Issuing a new customer SAML Signing Certificate within the customer's IDP has resolved this in some cases, but not all. Customers could try to log in to their IDP provider and generate a new SAML Signing Certificate to check if this resolves the issue.

We are continuing to investigate this issue.
Posted May 05, 2025 - 18:33 UTC

Investigating

Some customers are not able to log in to Author-it Cloud using SSO.
This is due to a Microsoft Certificate Root Authority expiring in April 2025.

We are investigating this issue and will provide a solution as soon as possible.
Posted May 05, 2025 - 17:42 UTC
This incident affected: Author-it Cloud (GX1, GX2).