Issues logging into Author

Incident Report for Authorit Cloud Services

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 20:23 UTC

Monitoring

We believe the issue has been corrected, should you have an issue, please log out of author it and try again after 15 minutes. If you are still facing issues, please log an issue with the time you tried to log in.
Posted Jun 30, 2025 - 12:53 UTC

Investigating

User sessions are failing to log in to Author application, we are investigating right now
Posted Jun 30, 2025 - 12:10 UTC
This incident affected: Author-it Cloud (GX2).