Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2024 - 04:09 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Aug 20, 2024 - 04:08 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2024 - 04:08 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Aug 20, 2024 - 04:07 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2024 - 04:00 UTC
Scheduled
At 04:00 UTC today (in a couple of hours) There will be an outage for the GX2 Author RDP & Author Browser services for up to 1 hour. This work is needed to remove a Microsoft patch implicated in RDP sessions becoming disconnected for no reason.
Prior to the outage please save & close all Author sessions to avoid losing work. In Author select [ File / Exit Author] . Please bear with us during this time.
Thank you
Posted Aug 20, 2024 - 01:28 UTC
This scheduled maintenance affected: Author-it Cloud (GX2) and Status Page Email Notifications.